Jump to content
TheHotfix.net is closing! Read more... ×
Sign in to follow this  
Super-Magician

Forums upgraded to v3.1.0

Recommended Posts

Off-Topic
posting using IP.Board iPhone app

Free?

And cheers for the upgrade :)

Edited by MrDan

Share this post


Link to post
Share on other sites
Needs logo on CleanCut skin
I'll get to making that in a bit. Thankfully I still have the original images.

Edit: Just got done making the header image for Clean Cut. I would upload it myself if I had the right ACP privlidges. >_>

2v26qgn.png

Share this post


Link to post
Share on other sites

The iPhone app is free in the app store with an android version in development

Share this post


Link to post
Share on other sites

The iPhone app is free in the app store with an android version in development

Thanks! I got the app but it wont let me type haha

Share this post


Link to post
Share on other sites

Working fine here. They have an updated version submitted to apple which should be up anyday now.

Share this post


Link to post
Share on other sites

i know, i just realized i put them in the wrong folder

here we go:

error%201.PNG

Error%202.PNG

These images are accurate.

Share this post


Link to post
Share on other sites

i know, i just realized i put them in the wrong folder

here we go:

error%201.PNG

Error%202.PNG

I get the same errors in Chrome 5.0.375.55, Firefox 3.6.3, and IE 8. And if I sign in on another browser, it seems to "sign me out" of the previous browser?

Share this post


Link to post
Share on other sites

I get the same errors in Chrome 5.0.375.55, Firefox 3.6.3, and IE 8. And if I sign in on another browser, it seems to "sign me out" of the previous browser?

Thats just an annoying security feature

Share this post


Link to post
Share on other sites

i know, i just realized i put them in the wrong folder

here we go:

error%201.PNG

Error%202.PNG

These images are accurate.

I get the same errors in Chrome 5.0.375.55, Firefox 3.6.3, and IE 8. And if I sign in on another browser, it seems to "sign me out" of the previous browser?

I think there may be something wrong with the permission matrix because I can see those attachments perfectly fine. Can an admin check on that please?

Share this post


Link to post
Share on other sites

someone can tell me why new i can post only 5 images on a post ???????

this is absurd ... comme one ... i wan't to post more pictures sow fix the problem :D

Edited by FTD2004

Share this post


Link to post
Share on other sites

And if I sign in on another browser, it seems to "sign me out" of the previous browser?

yeah, it's been like that since they went to v3

signs you out if you sign on on a different browser/ IP Address

I for one don't like it set up that way, if you have "Remember me" checked you should never have to re-sign in again unless you clear that browser's cache, even if you log in on another computer ....

someone can tell me why new i can post only 5 images on a post ???????

this is absurd ... comme one ... i wan't to post more pictures sow fix the problem :D

seems like a lot of small things got screwed up with this update LOL :P

Share this post


Link to post
Share on other sites

yeah, it's been like that since they went to v3

signs you out if you sign on on a different browser/ IP Address

I for one don't like it set up that way, if you have "Remember me" checked you should never have to re-sign in again unless you clear that browser's cache, even if you log in on another computer ....

It likely uses cookies and Secure Session ID's. If you used Firefox to login the forum would generate a SSID and appropriate cookie for a Firefox browser, if you then switched to say Opera, the forum would assign you a different SSID which doesn't match the cookies so it will not log you in automatically.

Like people have said, its just a security feature.

Share this post


Link to post
Share on other sites

It likely uses cookies and Secure Session ID's. If you used Firefox to login the forum would generate a SSID and appropriate cookie for a Firefox browser, if you then switched to say Opera, the forum would assign you a different SSID which doesn't match the cookies so it will not log you in automatically.

Like people have said, its just a security feature.

I dont even see what is so secure about it, I mean if someone has your login details, your screwed whether it signs you out or not

I am a member of other forums, many of which are a lot more security orietated than this one, and they do not use this feature, and have no issues because of it either

Many times when I go to bed, I take my laptop up with me to use for a couple hours before I sleep, and due to the whole signing out thing, I dont bother to log into THF from there, because it will sign me out from the PC downstairs

People might say, "Signing in and out is easy" but its REALLY annoying when you have to do it 2 or 3 times a day for a site that you are staff on and are accessing from THE SAME ROUTER / IP

EDIT - Damn even MS dont use this feature - and other HTTPS sites have a little tick box that says "This is a public computer" so it does not save your login info - hint hint

Edited by Dave

Share this post


Link to post
Share on other sites

I'm not that worried about the login problem, as I am mainly using Google Chrome for now (at least on this drive- 4 different drives, 4 different OSes, 4 different default browsers, heh!) And yeah Sunny, the search DOES look better now.

On a totally unrelated subject, I bit the bullet and got a tv tuner card, and now can watch cable on my computer- win7 32bit and xp for now. No win7 64bit drivers for the card yet. Gee, it's fun playing with technology while off work with an injury!

Share this post


Link to post
Share on other sites

This security feature can be disabled in the ACP of IP.Board (hint hint). To make it work better for everyone the following settings should be changed in:

Tools & Settings > System Settings > System > Security and Privacy

Reset member's log in key upon each log in? No

Match user's IP Address during session validation Yes

Match user's browser during session validation No

With this users would be able to log into any computer sharing the same IP address using multiple tabs and web browsers

Share this post


Link to post
Share on other sites

This security feature can be disabled in the ACP of IP.Board (hint hint). To make it work better for everyone the following settings should be changed in:

Tools & Settings > System Settings > System > Security and Privacy

Reset member's log in key upon each log in? No

Match user's IP Address during session validation Yes

Match user's browser during session validation No

With this users would be able to log into any computer sharing the same IP address using multiple tabs and web browsers

Thanks Xavier, hopefully the change will be applied soon

Share this post


Link to post
Share on other sites

now that we got that figured out can we get the permissions problem fixed?

someone can tell me why new i can post only 5 images on a post ???????

this is absurd ... comme one ... i wan't to post more pictures sow fix the problem :D

and this as well apparently

Share this post


Link to post
Share on other sites

There has always been a limit on the amount of images allowed in one post.

Anyway, what would you want ot post more than 5 images at a time for ?

Share this post


Link to post
Share on other sites

PHP error when trying to post in the tracker!

Any chance of a fix?

Share this post


Link to post
Share on other sites

PHP error when trying to post in the tracker!

Any chance of a fix?

Yep...got that too. =\

Doesn't look like anyone posted about it on the IPS Tracker.

Share this post


Link to post
Share on other sites

I am aware of the "issues" that many of you are pointing out, but most of these are not bugs, rather settings that should be changed. Those should be discussed in the Tracker as they are not new issues introduced by this upgrade.

As for the permissions problems, I will check on that. I also see that apparently there are issues posting in the Tracker. I need to consult the error logs to see what these PHP errors are for.

Update: The permissions in this forum have been fixed for Exclusive Members. Apparently this is something that carried over from many updates ago. The limit for images/post will not be adjusted.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×