Jump to content
TheHotfix.net is closing! Read more... ×
Sign in to follow this  
exlaval

drives disappearing

Recommended Posts

I have a problem a bit curious :huh2: I am running xp sp3 = drives c and d are showing fine any drive after letter g shows up ok in windows explorer however i have another hard drive which i cannot rename either e nor f if i i do they do not show in windows explorer at all - in computer management they do show but not in explorer. if i rename the drive to anything but e or f everything is aok. i am almost at the reformatting stage, can anyone help much appreciated

Share this post


Link to post
Share on other sites

It sounds like XP is trying to reserve those Letters for something, there may be something in the registry that you need to either modify or remove, however more information is needed in order to diagnose the problem, such as how many drives are actually configured on the machine? any Virtual drives? things like that.

Edited by AntidoteCRK

Share this post


Link to post
Share on other sites

I have a problem a bit curious :huh2:

I am running xp sp3 =

drives c and d are showing fine

any drive after letter g shows up ok in windows explorer

however i have another hard drive which i cannot rename either e nor f

if i i do they do not show in windows explorer at all - in computer management they do show but not in explorer.

if i rename the drive to anything but e or f everything is aok.

i am almost at the reformatting stage, can anyone help

much appreciated

As of me there are two possibilities :-

1. The partitions E / F are to hidden. Juzz go and unhide them.

2. There may be a virus....

Thats it

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×