Sign in to follow this  
Followers 0
Duster29

Updated to Service Pack 3 And crack doesnt work

10 posts in this topic

OK me being the eager fool i am updated to Service pack 3, yes i know im an idiot but i was just to exicted. And guess what, My WPA_Kill doesnt work anymore so i cant crack Windows Anymore. Anyone got any cracks for me please? Thanks im advance! :movingwoot:

0

Share this post


Link to post
Share on other sites

Yea good luck man, I have had no problems with it

Edited by Dave26
0

Share this post


Link to post
Share on other sites

OK me being the eager fool i am updated to Service pack 3, yes i know im an idiot but i was just to exicted. And guess what, My WPA_Kill doesnt work anymore so i cant crack Windows Anymore. Anyone got any cracks for me please? Thanks im advance! :movingwoot:

WPA_Kill does work but it dosn't work with the default offset locator. i got WPA_Kill to work with SP3 Final, will check which offset is need for SP3 and post back here i tried the default one for SP3 and it gave me a BSOD but recovered it with recovery console.

Edited by skywalker06
0

Share this post


Link to post
Share on other sites

Ive just patched my sisters computer with WPA_Kill with SP3, Yes it works but it has totally screwed her computer up, crashes and restarts but without the Patch its ok, Winlogon gets screwed if XPSP3 is installed and you use WPA_Kill. I had to reformat her computer with XP Pro SP2 and her computer works like a dream now Be Warned.

0

Share this post


Link to post
Share on other sites

use legal XP pro :) JK but you could probally get it working if you slipstream sp3 then install your computer will run much better with sp3

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0