Jump to content
TheHotfix.net is closing! Read more... ×

Mrlopez

Member
  • Content Count

    30
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Mrlopez

  • Rank
    Peruser
  • Birthday 02/26/1960

Contact Methods

  • Website URL
    http://
  • ICQ
    0

Profile Information

  • Country
    United States
  1. Tech Support replied to my email and told me I wouldn't get any noticeable speed either way. The interface inside the external drive was designed to get 1.5Gbs max. If I had a place to put the drive I'd remove it from the enclosure and put it in the PC. Currently I have only SATA IIs in my PC and speeds tend to be no more than 90 - 110 MB /s when coping files between drives. Is that low for SATA II drives or is that close? I'm not getting that much when I copy files between SATA II drives. I get from 90-110 MB/s
  2. Hello, I have a G-Force GF2000EU 2TB External hard drive and I may have a problem with my Bus Transfer rate, Can anyone give me some advice? The G-Force GF2000EU 2TB External hard drive specs say the Bus Transfer Rate is (Maximum): (eSATA) 1.5Gb/s but the internal hard drive is a Hitachi Deskstar 7K2000, HDS722020ALA330 (7200RPM, 32MB buffer) which is a SATA II model. Do I need to buy a new enclosure to get the (eSATA) speed of 3Gb/s? Thanks in advance.
  3. Mrlopez

    Windows 7 RTM (Final code) coming tomorrow...?

    Nah, we'd be better off because we paid the money for what works for us and see no need to spend more $$$ for little improvement. When I see different then I'll change. I don't think its a law that says we should upgrade wether we have the money ot not. If i'm guilty then I proudly accept it.
  4. Mrlopez

    Windows 7 RTM (Final code) coming tomorrow...?

    Vista runs fine for me so there is no need to fix what isn't broken. 2 retail copies of Vista Ultimate is all I need. That's my story and I'm sticking to it.
  5. Mrlopez

    Windows 7 RTM (Final code) coming tomorrow...?

    I already own 2 copies of Windows Vista Ultimate Retail and I have no intention of paying big $$$ for the same OS with a different name. A 30 day until it won't boot is fine.
  6. Mrlopez

    Windows 7 RTM (Final code) coming tomorrow...?

    How are we going to activate Windows 7 when it goes RTM?
  7. Hello all, Windows XP & Vista seem to work perfectly if I use "Clone" mode. I am using ATI CCC 9.6 and it takes too much work to get "Duplicate" multiple display mode (aka Clone mode) to make my monitor and 42" plasma HDTV work properly. I can get my LCD or Plasma to fit the screen but not both. Has anyone else had this problem? Thanks in advance.
  8. Mrlopez

    Windows 7 x64 Build 7201 folder option error

    Has anyone had a problem with folder options as I stated in the first post?
  9. Mrlopez

    Windows 7 x64 Build 7201 folder option error

    I have no problem with that. Did the problem begin with Windows 7 Build 7201?
  10. Hi all, I installed Windows 7 x64 Build 7201 and after setting the folder options I could reboot the PC but I couldn't get Windows Explorer or Internet Explorer to work. If I click on the icons for either program the desktop will remain the same. If I continue to click on either program the desktop will go white and will fail to work, however games and other programs will work as long as you don't try to start Windows Explorer or Internet Explorer first. After starting over with a re-installation of Windows 7 I started setting the folder options one at a time. When I put a check in the "Restore previous folder windows at login" box The problem begins. With this option if you reboot while a instance of Windows Explorer is running, the same Windows Explorer starts after windows restarts. This folder option is broken. Has anyone else had this problem? I don't remember seeing this folder option in previous Builds of Windows 7.
  11. Mrlopez

    Windows 7 Clone mode with ATI video card

    I finally got the problem fixed. My LCD Monitor is a Samsung SyncMaster 22" Wide Screen & my plasma is a Samsung 42" I use a DVI to HDMI cable from one of the DVI ports on my (ATI HD 4850) to the plasma. I downloaded the latest ATI CCC (9.5) and using the Control Panel Display Resolution I set the "Multiple displays" to Duplicate these displays and the Resolution to 1280x768. I then went in to the CCC and checked (DVI) 3 which is the Main monitor (LCD) and the Maximum reported resolution was set to 1680x1050 and the Maximum reported refresh rate is 75 Hz. The only other selection that was checked was "Scale image to full panel size" Everything else on this page was unselected. I checked (DVI) 4 for the plasma and the Maximum reported resolution was set to 1920x 1080 and the Maximum reported refresh rate is 60 Hz. The only other selection that was checked was "Scale image to full panel size". Everything else on this page was unselected. Next I put in the check box next to "Add 720p format to the Displays Manager" on DVI 4's HDTV Support. Now two items appeared in the bottom screen: 720p60 optimized (1152x648 @ 60Hz) & 720p60 standard (1280x720 @ 60Hz) I selected 720p60 standard (1280x720 @ 60Hz) and hit the Apply Format button. Both screens went blank and when they came back both monitors were fullscreen. Done.
  12. Mrlopez

    Windows 7 Clone mode with ATI video card

    I finally got the problem fixed. My LCD Monitor is a Samsung SyncMaster 22" Wide Screen & my plasma is a Samsung 42" I use a DVI to HDMI cable from one of the DVI ports on my (ATI HD 4850) to the plasma. I downloaded the latest ATI CCC (9.5) and using the Control Panel Display Resolution I set the "Multiple displays" to Duplicate these displays and the Resolution to 1280x768. I then went in to the CCC and checked (DVI) 3 which is the Main monitor (LCD) and the Maximum reported resolution was set to 1680x1050 and the Maximum reported refresh rate is 75 Hz. The only other selection that was checked was "Scale image to full panel size" Everything else on this page was unselected. I checked (DVI) 4 for the plasma and the Maximum reported resolution was set to 1920x 1080 and the Maximum reported refresh rate is 60 Hz. The only other selection that was checked was "Scale image to full panel size". Everything else on this page was unselected. Next I put in the check box next to "Add 720p format to the Displays Manager" on DVI 4's HDTV Support. Now two items appeared in the bottom screen: 720p60 optimized (1152x648 @ 60Hz) & 720p60 standard (1280x720 @ 60Hz) I selected 720p60 standard (1280x720 @ 60Hz) and hit the Apply Format button. Both screens went blank and when they came back both monitors were fullscreen. Done.
  13. Mrlopez

    Windows 7 Clone mode with ATI video card

    I won't purchase Windows 7 until they fix the Duplicate monitors problem. If it worked fine on XP & Vista why shouldn't it work on Windows 7?
  14. Mrlopez

    Windows 7 Clone mode with ATI video card

    I can extend the desktop and the LCD/Plasma look great. I still want to clone my monitors. Mrlopez
  15. Mrlopez

    Windows 7 Clone mode with ATI video card

    When I choose "Duplicate" The LCD monitor has a picture that fills the screen but the Plasma's screen is too narrow. Windows XP and Vista clone my monitors just fine but Windows 7 can't get it right. I change the resolution on the LCD but the Plasma never gets a full picture. Can I adjust the Plasma directly?
×