Jump to content

Welcome to TheHotfix.net Forums

Welcome to TheHotfix.net Forums, like most online communities you must register to view or post in our community, but don't worry this is a simple free process that requires minimal information for you to signup. Be apart of TheHotfix.net Forums by signing in or creating an account.
  • Start new topics and reply to others
  • Subscribe to topics and forums to get automatic updates
  • Get your own profile and make new friends
  • Customize your experience here
Guest Message by DevFuse
 

Photo

xp pro validation


  • Please log in to reply
5 replies to this topic

#1 wererat

wererat

    Leecher

  • Member
  • 1 posts

Posted 05 March 2009 - 12:31 PM

i have windows xp pro that i have been running for about 2 or 3 weeks and have not been having any problems until today... SP3 downloaded and installed and then when the system rebooted i was surprised to see a genuine microsoft issue...
i downloaded mga and ran it and it says that even though sp3 is installed and running properly, the key is invalid...
what can i do to fix this problem??

thanks
  • 0

#2 formula_64

formula_64

    In shape for things to come.

  • Exclusive Member
  • 1282 posts
  • Gender: Male
  • Location: London, United Kingdom
  • Country:
  • Interests: Photography and film making.

Posted 05 March 2009 - 12:41 PM

i have windows xp pro that i have been running for about 2 or 3 weeks and have not been having any problems until today... SP3 downloaded and installed and then when the system rebooted i was surprised to see a genuine microsoft issue...
i downloaded mga and ran it and it says that even though sp3 is installed and running properly, the key is invalid...
what can i do to fix this problem??

thanks

Are you using a volume license version of Windows XP Professional?
  • 0

#3 Xavier

Xavier

    Let There Be Sims ♦

  • VIP
  • Others: Exclusive Member
  • 1086 posts
  • Gender: Male
  • Location: Ipswich, Queensland, Australia
  • Country:

Posted 05 March 2009 - 05:56 PM

This is posted in the wrong section
  • 0

#4 Sunny

Sunny

    Proud Atheist

  • Ultimate Sponsor
  • Others: VIP
  • 4382 posts
  • Gender: Male
  • Location: Chandigarh, India
  • Country:
  • Interests: Nothing

Posted 05 March 2009 - 06:36 PM

same problem like vista, after upgrading to sp1 it also shows that key is invalid, but in there is patch available, dont know abt xp....

Edited by sunny44, 05 March 2009 - 06:39 PM.

  • 0

#5 Andrew

Andrew

    I am a

  • Banned
  • 1390 posts
  • Gender: Male
  • Location: Melbourne VIC
  • Country:
  • Interests: I.T

Posted 05 March 2009 - 07:34 PM

if your key is a genuine key then all you need to do is run a genuine check. just try and download a file from them that need a genuine check and run it

#6 PikaBoo

PikaBoo

    My name changed :(

  • VIP
  • 4535 posts
  • Gender: Male
  • Location: Malaysia
  • Country:

Posted 06 March 2009 - 05:21 AM

Moved
  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users